HSLAB Logger
ID #1048
Windows XP Problems if Your Profile Is Damaged
SYMPTOMS
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When you log on to your account, you may receive the
following error message:
Note Your documents may still remain in the C:\Documents and Settings\old user name\My Documents folder, where old user name is the name that you used for your profile.
The system has recovered from a
serious error
After you receive this error message, your documents
may be missing, and you may have to re-create your settings for Microsoft
Outlook, Microsoft Internet Explorer, and your Microsoft .NET
Passport.Note Your documents may still remain in the C:\Documents and Settings\old user name\My Documents folder, where old user name is the name that you used for your profile.
CAUSE
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This issue may occur if your user profile is damaged. When
this occurs, Windows may create a new profile for you to use, but the new
profile does not reflect the "My Documents" folder that was used by the damaged
profile. Windows creates a new profile in the C:\Documents and
Settings\new user name folder, where
new user name is the name that Windows is now using
for your profile.
RESOLUTION
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To resolve this issue:
| 1. | Locate your documents, and then back them up. Your documents are in the C:\Documents and Settings\old user name\My Documents folder. | ||||||||
| 2. | Locate your Favorites, and then back them up. Your Favorites are in the C:\Documents and Settings\old user name\Favorites folder. | ||||||||
| 3. | Click Start, point to All Programs, point to Accessories, point to System Tools, and then click System Restore. | ||||||||
| 4. | In the Welcome to System Restore dialog box, click Next. | ||||||||
| 5. | In the Select a Restore Point dialog box, select a date on the calendar, and then select a restore point to restore your computer to an earlier state. | ||||||||
| 6. | In the Confirm Restore Point selection dialog box, confirm the selected restore point or the restoration. After you confirm the selection, the restoration process starts, your computer restarts, and you are prompted to log on. | ||||||||
| 7. | Log on to your usual user profile, and then confirm that your computer has been restored correctly. If your computer has been restored correctly, do not complete the remaining steps. If your computer has not been restored correctly, go to the next step. | ||||||||
| 8. | Log off the computer, and then log on to the computer by
using the Administrator account, or an account with administrative
permissions. Note The Administrator account is created automatically when you install Windows XP. The Administrator account is the one you use when you first set up a workstation or member server. You use this account before you create an account for yourself. The Administrator account is a member of the Administrators group on the workstation or member server. The Administrator account can never be deleted, disabled, or removed from the Administrators local group, ensuring that you never lock yourself out of the computer by deleting or disabling all the administrative accounts. |
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| 9. | Click Start, and then click Control Panel. | ||||||||
| 10. | Click Performance and Maintenance, click Administrative Tools, and then double-click Computer Management. | ||||||||
| 11. | Important Before you continue with this step, make sure that you have
backed up your documents. Right-click the damaged user account, and then click Delete. |
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| 12. | On the Action menu, click New User. | ||||||||
| 13. | Type the appropriate information in the dialog box, and
then click to select or clear the following check boxes:
|
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| 14. | Click Create, and then click Close. | ||||||||
| 15. | Log off the computer, and then log on to the computer by using the new account. | ||||||||
| 16. | Restore your documents and favorites from the backup you
made to the following folders
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| 17. | Re-create your settings for Outlook, Internet Explorer, and your .NET Passport. |
MORE INFORMATION
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For additional
information about a similar issue that results in the same error message, click
the following article number to view the article in the Microsoft Knowledge
Base:
317277 (http://support.microsoft.com/kb/317277/EN-US/)
You Receive a System Has Recovered from a Serious Error Message After Every Restart
STATUS
loadTOCNode(1, 'status');Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.Tags: -
Related entries:
Last update: 2007-01-22 09:34
Author: Oleg
Revision: 1.0